JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.

You are watching: Nissan altima trunk release not working


*

would like to thank birdturd for the nice chop
So if you want it to look like an octopus is fu*king your engine then go for it and add 20 ground wires.
*

I have the same problem. I dont think there is a fuse. There is a thick wire that runs back there. I have found a solution though. Try jacking the thing off....seriously it works. Try pulling on it really quickly a few times. You have to hit the right spot. Sometimes I can get it within a matter of seconds, something it takes longer. If someone can find a better permenent fix, let me know.
*

I have the same problem. I dont think there is a fuse. There is a thick wire that runs back there. I have found a solution though. Try jacking the thing off....seriously it works. Try pulling on it really quickly a few times. You have to hit the right spot. Sometimes I can get it within a matter of seconds, something it takes longer.
If someone can find a better permenent fix, let me know.
fcuk my mind...I can only think of dirty things to say about this......on another note, are you talking about the wire bundle or are you talking about playing with the latch itself???
So if you want it to look like an octopus is fu*king your engine then go for it and add 20 ground wires.
I have had this issue before and it turned out someone flipped the switch on the glove box its right there top left you will see it. Same thing only key fob will open it and the trunk release would not work until I fliped the swotch again. It doesnt hurt to double check if you havent. If that doesnt work maybe it is a fuse or a blown VQ who knows hahaha.
My car stock to the Xtreme but will get modified eventually:shift:My new babes 1995 Eclipse GS-Turbo updated to 16g turbo still has sidemount intercooler . Just found out this eclipse was converted to AWD,
lol, I forgot all about the trunk lock thing in the glove box, and as of right now my glove box is disassembled and sitting in my back seat because I am trying to hook up my EU and get everything set working correctly. So that would be the reason my trunk doesn"t open....what a noobish thread
So if you want it to look like an octopus is fu*king your engine then go for it and add 20 ground wires.
Check the trunk lock switch in the glove box. If that"s turned off, the trunk switch won"t work. Also, make sure both switches are connected.
Check the trunk lock switch in the glove box. If that"s turned off, the trunk switch won"t work. Also, make sure both switches are connected.
I already figured it out....I have the whole switch disconnected in the glove box, which is why it isn"t working
So if you want it to look like an octopus is fu*king your engine then go for it and add 20 ground wires.
M_turner_02 you are welcome hahaha its like the 3rd time I have told someone it might be that and it always turns out to be that. Well glad I can help.

See more: Rub It In Rub It In Commercial With Words Rub It In Rub It In?


My car stock to the Xtreme but will get modified eventually:shift:My new babes 1995 Eclipse GS-Turbo updated to 16g turbo still has sidemount intercooler . Just found out this eclipse was converted to AWD,
Welcome to Nissan Club, one of the largest Nissan forum communities. Discussion, reviews, maintenance and more.
2002-2006 Nissan Altima Discussion (2.5 & 3.5)2007-2012 Nissan Altima Discussion (2.5 & 3.5)General Nissan Altima Discussion (1993-2001)2013-2018 Nissan Altima Discussion (2.5 & 3.5)Engine Performance (2002-2006)